SmartfeedSmartfeed | OSS | Holdet | | Dato og tid er ons 15. jul 2020 00:38

Photoplay

Køb og salg af poker - casino -yatzy og photoplay maskiner
  • Forfatter
  • besked
Brugeravatar

Tligu

  • Indlæg: 72
  • Tilmeldt: lør 2. maj 2009 11:46
  • Geografisk sted: Horsens
  • Highscores: 0
    Arcade winning challenges: 0

Photoplay

Indlægman 29. jun 2020 06:27

Hejsa
Jeg har købt en ældre photoplay maskine, som desværre ikke virker.
Touchskærmen kommer der "lys" i men ingen billede.
Computeren starter op og blæser virker

Jeg har indtil videre gjort følgende:
Jeg har sat en anden pc til Touchskærmen" og konstateret at skærmen virker :-)
Jeg har skiftet batteri på bundkortet, tjek
Jeg har skiftet grafikkortet, tjek
Jeg har haft alle kort ude undtagen grafikkortet for at se om den så ville noget, :-(
Jeg har haft harddisk'en ude og den virker :-)

Jeg tror at jeg er kommet til den konklusion at bundkortet skal skiftes :-(
Med mindre at der er nogen som har andre gode ideer som ikke er afprøvet

Hvis det ender i et nyt bundkort, hvor kan man så få fat i sådan en fætter der er jo desværre ikke ret mange nye bundkort som har IDE eller ISA slots

Håber der er en som ved lige præcis "what to do"

Garantien på bundkortet udløb dec 98, så der er nok ikke noget hjælp at hente :-)

Alternativ:
Kan man "opgradere" maskinen til f.eks XP eller nyere og er der nogen der ved om man kan finde et PCI kort som kan styre touchdelen?

Jakob
Brugeravatar

copcar

  • Indlæg: 54
  • Tilmeldt: lør 31. jul 2010 23:06
  • Geografisk sted: 6600 Vejen
  • Highscores: 0
    Arcade winning challenges: 0

Re: Photoplay

Indlægtirs 30. jun 2020 20:47

Har du tjekket rammoduler.......?

Prøv evt og tage dem ud og "rengør" kontaktflader med et stykke kuglepensviskelæder......!

ja, jeg ved det lyder dumt, men det fjerner evt skidt og overflade ir.

bundkortet starter ikke op hvis den ikke kan se nogen ram
Brugeravatar

Tligu

  • Indlæg: 72
  • Tilmeldt: lør 2. maj 2009 11:46
  • Geografisk sted: Horsens
  • Highscores: 0
    Arcade winning challenges: 0

Re: Photoplay

Indlægons 1. jul 2020 06:09

Jeg prøver, takker.
Skal nok fortælle om udfaldet
Brugeravatar

Tligu

  • Indlæg: 72
  • Tilmeldt: lør 2. maj 2009 11:46
  • Geografisk sted: Horsens
  • Highscores: 0
    Arcade winning challenges: 0

Re: Photoplay

Indlægons 1. jul 2020 06:34

Same Shit, det virkede ikke :-(
Brugeravatar

copcar

  • Indlæg: 54
  • Tilmeldt: lør 31. jul 2010 23:06
  • Geografisk sted: 6600 Vejen
  • Highscores: 0
    Arcade winning challenges: 0

Re: Photoplay

Indlægons 1. jul 2020 19:56

det kan jo også være at rammodulerne er defekte.

men det kan selvfølgelig også være defekt processor eller bundkort.

prøv at tage processor ud og sæt den på plads igen..... det kan også være dårlig forbindelse i processorsoklen
Brugeravatar

copcar

  • Indlæg: 54
  • Tilmeldt: lør 31. jul 2010 23:06
  • Geografisk sted: 6600 Vejen
  • Highscores: 0
    Arcade winning challenges: 0

Re: Photoplay

Indlægons 1. jul 2020 22:21

Du skriver at du har haft en anden pc til skærmen......?

men det var vel også med en anden strømforsyning så.....?

I så faldt ville jeg prøve en anden strømforsyning.... den er trods alt over 20 år gammel, så den kan meget vel være blevet træt, og give for lav spænding, eller for meget "støj på linjen"
Brugeravatar

Tligu

  • Indlæg: 72
  • Tilmeldt: lør 2. maj 2009 11:46
  • Geografisk sted: Horsens
  • Highscores: 0
    Arcade winning challenges: 0

Re: Photoplay

Indlægtors 2. jul 2020 06:23

Hejsa.
Tak for svaret, jeg har ikke prøvet en anden strømforsyning, da alle dem jeg har har et andet stik til bundkortet, hvor det her er 12 pins delt i 2, så der skal modificeres hvis det skal kunne lade sig gøre, jeg er ved at undersøge om man kan få fat i en nyd bundkort med isa slot, IDE controller og det gamle strømfætter-stik

Tilbage til Poker - casino - yatzy - photoplay

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 1 gæst