SmartfeedSmartfeed | OSS | Holdet | | Dato og tid er tors 24. sep 2020 22:54

Problem med Intervideo Chassis

Om arcademaskiner, spil, tips, reparation osv.
  • Forfatter
  • besked

Klampe

  • Indlæg: 103
  • Tilmeldt: man 16. maj 2011 16:45
  • Geografisk sted: Ballerup
  • Highscores: 0
    Arcade winning challenges: 0

Problem med Intervideo Chassis

Indlægfre 3. apr 2015 16:02

Hej Alle

Jeg hjælper en af mine venner med at reparere hans intervideo Chassis

Vi har prøvet at skifte alle kondensator plus vi har skiftet transistorene på neckboard
og video delen på mainboardet

Problemet er at når man booter op så kan man svagt se spillet hvor derefter skærmen total GUL

er der nogen af jer eksperter som har et godt bud på hvad der kan være galt :)

På forhånd tak

/Klampe

Klampe

  • Indlæg: 103
  • Tilmeldt: man 16. maj 2011 16:45
  • Geografisk sted: Ballerup
  • Highscores: 0
    Arcade winning challenges: 0

Re: Problem med Intervideo Chassis

Indlægfre 3. apr 2015 16:16

Brugeravatar

deepblue

  • Indlæg: 320
  • Tilmeldt: søn 7. jan 2007 13:46
  • Geografisk sted: Ans By, Midtjylland
  • Highscores: 0
    Arcade winning challenges: 0

Re: Problem med Intervideo Chassis

Indlægfre 3. apr 2015 16:45

Det ser ud til at der er ALT for meget lys på.
prøv at justere skærmens lysstyrke og kontrast.
når der ikke er videosignal på , skal skærmen være *SORT*
Prøv at kigge i manualen, for at se hvordan skærmen skal justeres.
Billede

Klampe

  • Indlæg: 103
  • Tilmeldt: man 16. maj 2011 16:45
  • Geografisk sted: Ballerup
  • Highscores: 0
    Arcade winning challenges: 0

Re: Problem med Intervideo Chassis

Indlægfre 3. apr 2015 17:28

Hej Igen

Tusind tak for input, men det virker desværre ikke, hvis man booter op uden et board i
er skærmen hel gul

Kontrast og brightness er skruet helt ned
Brugeravatar

deepblue

  • Indlæg: 320
  • Tilmeldt: søn 7. jan 2007 13:46
  • Geografisk sted: Ans By, Midtjylland
  • Highscores: 0
    Arcade winning challenges: 0

Re: Problem med Intervideo Chassis

Indlægfre 3. apr 2015 17:56

Klampe skrev:Hej Igen

Tusind tak for input, men det virker desværre ikke, hvis man booter op uden et board i
er skærmen hel gul

Kontrast og brightness er skruet helt ned


Hvis skærmen er helt gul uden spillet er tilslutte, er skærmen justeret forkert!
når spillet ikke er tilsluttet, skal skærmen være sort (eller meget mørk grå) er dette ikke tilfældet, skal du justere farverne, både cut-off og gain!
Det er beskrevet i manualen, hvordan dette gøres!
Billede

Klampe

  • Indlæg: 103
  • Tilmeldt: man 16. maj 2011 16:45
  • Geografisk sted: Ballerup
  • Highscores: 0
    Arcade winning challenges: 0

Re: Problem med Intervideo Chassis

Indlægfre 3. apr 2015 18:41

Hej igen

Nu har jeg prøvet at dreje på alt som er muligt både på mainboard og neckboard uden held,
jeg har checket manual også uden held

Ligegyldigt hvad jeg drejer på er farven konstant den samme :)

Håber at det giver mening :)

Mvh

Tom
Brugeravatar

deepblue

  • Indlæg: 320
  • Tilmeldt: søn 7. jan 2007 13:46
  • Geografisk sted: Ans By, Midtjylland
  • Highscores: 0
    Arcade winning challenges: 0

Re: Problem med Intervideo Chassis

Indlægfre 3. apr 2015 18:42

Klampe skrev:Hej igen

Nu har jeg prøvet at dreje på alt som er muligt både på mainboard og neckboard uden held,
jeg har checket manual også uden held

Ligegyldigt hvad jeg drejer på er farven konstant den samme :)

Håber at det giver mening :)

Mvh

Tom


Hvis det ikke har nogen indflydelse når du skruer på trimmerne på neck-boardet, lyder det til der er noget der er brændt af :(
Du må igang med diagrammet og søge filene ;)
Billede

Klampe

  • Indlæg: 103
  • Tilmeldt: man 16. maj 2011 16:45
  • Geografisk sted: Ballerup
  • Highscores: 0
    Arcade winning challenges: 0

Re: Problem med Intervideo Chassis

Indlægfre 3. apr 2015 19:29

Ok, jeg må søge videre :)

eumpd

  • Indlæg: 238
  • Tilmeldt: ons 8. feb 2012 23:02
  • Geografisk sted: Udkants København
  • Highscores: 0
    Arcade winning challenges: 0

Re: Problem med Intervideo Chassis

Indlægons 8. apr 2015 08:38

Hejsa

Prøv at måle denne her modstand R37. Den skal vist være 10 ohm. Er den futtet og dermed højere i ohm-værdi vil dit billede være helt hvidt lige meget hvordan du forsøgter at justere det.

:)
Vedhæftede filer
intervideo.JPG
intervide2.JPG

Klampe

  • Indlæg: 103
  • Tilmeldt: man 16. maj 2011 16:45
  • Geografisk sted: Ballerup
  • Highscores: 0
    Arcade winning challenges: 0

Re: Problem med Intervideo Chassis

Indlægons 8. apr 2015 23:51

Tusind tak For Input, det vil jeg lige prøve :D

/Tom

perolsen

  • Indlæg: 357
  • Tilmeldt: tirs 19. dec 2006 21:16
  • Geografisk sted: Nordjylland
  • Highscores: 0
    Arcade winning challenges: 0

Re: Problem med Intervideo Chassis

Indlægfre 8. mar 2019 10:38

Hej Klampe

Af nysgerrighed, og for at høre løsningen :)
Fik du problemet løst?
Mvh
Per Olsen
Se mit game room OPDATERET AUGUST 2020 - https://www.youtube.com/watch?v=vyAk-xz6Bes

manta400

  • Indlæg: 1395
  • Tilmeldt: ons 22. jul 2009 20:50
  • Geografisk sted: viborg
  • Highscores: 0
    Arcade winning challenges: 0

Re: Problem med Intervideo Chassis

Indlægfre 8. mar 2019 12:31

det vil jeg da håbe for tråden er fra 2015.. mvh

Tilbage til Arcade

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 2 gæster